ChatFlow - Checkout / Billing Endpoint – 500 Errors – Incident details

Welcome to ChatFlow Status

Real-time updates on all ChatFlow services

About This Site

Welcome to ChatFlow's home for real-time updates and system status information. Here, you'll find the latest on system performance, scheduled maintenance, and any service interruptions. Our goal is to keep you informed every step of the way, ensuring a seamless experience with ChatFlow.

Checkout / Billing Endpoint – 500 Errors

Resolved
Major outage
Started about 1 month agoLasted 39 minutes

Affected

Management Portal

Major outage from 6:12 PM to 6:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fix deployed. Checkout traffic is flowing normally, and error rates have returned to zero. We’ll keep monitoring for the next 30 minutes to 1 Hour to confirm full stability.

  • Investigating
    Investigating

    Impact: Customers attempting to upgrade or pay for plans are seeing a 500 Internal Server Error at checkout. Payments are not being processed.
    Next update: 30 min or as soon as we learn more.

  • Identified
    Identified

    We’ve traced the 500 checkout errors to a configuration change in our payment-gateway integration. No payment data was lost. A fix is being deployed now—next update in ~30 minutes.