ChatFlow - Enterprise User Feature Access Issue – Incident details

Welcome to ChatFlow Status

Real-time updates on all ChatFlow services

About This Site

Welcome to ChatFlow's home for real-time updates and system status information. Here, you'll find the latest on system performance, scheduled maintenance, and any service interruptions. Our goal is to keep you informed every step of the way, ensuring a seamless experience with ChatFlow.

Enterprise User Feature Access Issue

Resolved
Operational
Started 9 days agoLasted about 4 hours

Affected

Management Portal

Operational from 2:36 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Enterprise feature access has been fully restored in the Management Portal. Thank you for your patience while we worked to address this issue.

  • Monitoring
    Monitoring

    A fix has been deployed and we are currently monitoring the situation to ensure that Enterprise feature access is fully restored for all users. We will continue to observe system performance and provide updates as needed.

  • Identified
    Identified
    We have identified the root cause affecting feature access for Enterprise users on the Management Portal. Our team is actively working on a fix and will provide further updates shortly.
  • Investigating
    Investigating
    We are currentlye are currently investigating an issue affecting feature access for Enterprise users in the Management Portal. Users may see restrictions to some Enterprise features. Our team is working to resolve this as quickly as possible. Updates will follow. **Affected components:** * Management Portal is investigating this incident.